<!DOCTYPE html>
<html lang="en">
<head>

    <title>Tracing Data Lineage from Source Column to End User</title>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="HandheldFriendly" content="True" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <style>
        :root {
            --button-bg-color: #ffffff;
            --button-text-color: var(--color-darkgrey);
        }
    </style>

    <link rel="stylesheet" type="text/css" href="https://www.rittmanmead.com/blog/assets/built/screen.css?v=9f3710f571" />

    <meta name="description" content="Rittman Mead&#x27;s Lineage Tool traces and visualises data lineage starting with the ODI Mapping&#x27;s Source Datastore column and ending with the OBIEE user." />
    <link rel="icon" href="/blog/favicon.png" type="image/png" />
    <link rel="canonical" href="https://www.rittmanmead.com/blog/2022/06/lineage-from-source-table-to/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://www.rittmanmead.com/blog/2022/06/lineage-from-source-table-to/amp/" />
    
    <meta property="og:site_name" content="Rittman Mead" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Tracing Data Lineage from Source Column to End User" />
    <meta property="og:description" content="Rittman Mead&#x27;s Lineage Tool traces and visualises data lineage starting with the ODI Mapping&#x27;s Source Datastore column and ending with the OBIEE user." />
    <meta property="og:url" content="https://www.rittmanmead.com/blog/2022/06/lineage-from-source-table-to/" />
    <meta property="og:image" content="https://www.rittmanmead.com/blog/content/images/2021/10/tech-bg@8x.png" />
    <meta property="article:published_time" content="2022-06-16T10:46:07.000Z" />
    <meta property="article:modified_time" content="2022-06-16T10:46:07.000Z" />
    <meta property="article:publisher" content="https://www.facebook.com/rittmanmead" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Tracing Data Lineage from Source Column to End User" />
    <meta name="twitter:description" content="Rittman Mead&#x27;s Lineage Tool traces and visualises data lineage starting with the ODI Mapping&#x27;s Source Datastore column and ending with the OBIEE user." />
    <meta name="twitter:url" content="https://www.rittmanmead.com/blog/2022/06/lineage-from-source-table-to/" />
    <meta name="twitter:image" content="https://www.rittmanmead.com/blog/content/images/2021/10/tech-bg@8x.png" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Janis Rumnieks" />
    <meta name="twitter:site" content="@rittmanmead" />
    <meta property="og:image:width" content="2000" />
    <meta property="og:image:height" content="600" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Rittman Mead",
        "url": "https://www.rittmanmead.com/blog/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rittmanmead.com/blog/content/images/2022/02/rm-logo-white3@4x.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Janis Rumnieks",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rittmanmead.com/blog/content/images/2021/03/janis.jpg",
            "width": 522,
            "height": 528
        },
        "url": "https://www.rittmanmead.com/blog/author/janis/",
        "sameAs": []
    },
    "headline": "Tracing Data Lineage from Source Column to End User",
    "url": "https://www.rittmanmead.com/blog/2022/06/lineage-from-source-table-to/",
    "datePublished": "2022-06-16T10:46:07.000Z",
    "dateModified": "2022-06-16T10:46:07.000Z",
    "description": "A while ago I blogged about our Lineage Tool\n[https://www.rittmanmead.com/blog/2022/04/introducing-rittman-mead-lineage-tool/]\n, which back then was limited to diving into the ODI Work Repository and\nemerging from it with source-to-target data flow diagrams. The task at hand was\nsimple and the design straightforward: show Source and Target database entities\nand connect them with arrows representing the ELT logic in ODI Mappings. The\nhierarchy to use to drill down from summary to detail was quite",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.rittmanmead.com/blog/"
    }
}
    </script>

    <meta name="generator" content="Ghost 4.48" />
    <link rel="alternate" type="application/rss+xml" title="Rittman Mead" href="https://www.rittmanmead.com/blog/rss/" />
    <script defer src="https://unpkg.com/@tryghost/portal@~1.22.0/umd/portal.min.js" data-ghost="https://www.rittmanmead.com/blog/" crossorigin="anonymous"></script><style id="gh-members-styles">.gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style>
    <script defer src="/blog/public/cards.min.js?v=9f3710f571"></script>
    <link rel="stylesheet" type="text/css" href="/blog/public/cards.min.css?v=9f3710f571">
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-776858-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-776858-2');
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2PB82B');</script>
<!-- End Google Tag Manager -->
<style>:root {--ghost-accent-color: #15171A;}</style>

</head>
<body class="post-template">
<div class="viewport">

    <header id="gh-head" class="gh-head has-cover">
        <nav class="gh-head-inner inner gh-container">

            <div class="gh-head-brand">
                <a class="gh-head-logo" href="https://www.rittmanmead.com/blog">
                        <img src="https://www.rittmanmead.com/blog/content/images/2022/02/rm-logo-white3@4x.png" alt="Rittman Mead" />
                </a>
                <a class="gh-burger" role="button">
                    <div class="gh-burger-box">
                        <div class="gh-burger-inner"></div>
                    </div>
                </a>
            </div>
            <div class="gh-head-menu">
                <ul class="nav">
    <li class="nav-services"><a href="https://www.rittmanmead.com/services/">Services</a></li>
    <li class="nav-training"><a href="https://www.rittmanmead.com/training/">Training</a></li>
    <li class="nav-products"><a href="https://www.rittmanmead.com/products/">Products</a></li>
    <li class="nav-case-studies"><a href="https://www.rittmanmead.com/case-studies/">Case Studies</a></li>
    <li class="nav-about"><a href="https://www.rittmanmead.com/about-us/">About</a></li>
</ul>

            </div>
            <div class="gh-head-actions">
                <div class="gh-social">
                        <a class="gh-social-facebook" href="https://www.facebook.com/rittmanmead" title="Facebook" target="_blank" rel="noopener"><svg viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c8.837 0 16 7.163 16 16s-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0zm5.204 4.911h-3.546c-2.103 0-4.443.885-4.443 3.934.01 1.062 0 2.08 0 3.225h-2.433v3.872h2.509v11.147h4.61v-11.22h3.042l.275-3.81h-3.397s.007-1.695 0-2.187c0-1.205 1.253-1.136 1.329-1.136h2.054V4.911z" /></svg></a>
                        <a class="gh-social-twitter" href="https://twitter.com/rittmanmead" title="Twitter" target="_blank" rel="noopener"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M30.063 7.313c-.813 1.125-1.75 2.125-2.875 2.938v.75c0 1.563-.188 3.125-.688 4.625a15.088 15.088 0 0 1-2.063 4.438c-.875 1.438-2 2.688-3.25 3.813a15.015 15.015 0 0 1-4.625 2.563c-1.813.688-3.75 1-5.75 1-3.25 0-6.188-.875-8.875-2.625.438.063.875.125 1.375.125 2.688 0 5.063-.875 7.188-2.5-1.25 0-2.375-.375-3.375-1.125s-1.688-1.688-2.063-2.875c.438.063.813.125 1.125.125.5 0 1-.063 1.5-.25-1.313-.25-2.438-.938-3.313-1.938a5.673 5.673 0 0 1-1.313-3.688v-.063c.813.438 1.688.688 2.625.688a5.228 5.228 0 0 1-1.875-2c-.5-.875-.688-1.813-.688-2.75 0-1.063.25-2.063.75-2.938 1.438 1.75 3.188 3.188 5.25 4.25s4.313 1.688 6.688 1.813a5.579 5.579 0 0 1 1.5-5.438c1.125-1.125 2.5-1.688 4.125-1.688s3.063.625 4.188 1.813a11.48 11.48 0 0 0 3.688-1.375c-.438 1.375-1.313 2.438-2.563 3.188 1.125-.125 2.188-.438 3.313-.875z"/></svg>
</a>
                </div>

                    <a class="gh-head-button" href="#/portal/signup" data-portal="signup">Subscribe</a>
            </div>
        </nav>
    </header>

    <div class="site-content">
        



<main id="site-main" class="site-main">
    <article class="article post no-image ">

        <header class="article-header gh-canvas">


            <h1 class="article-title">Tracing Data Lineage from Source Column to End User</h1>


            <div class="article-byline">
                <section class="article-byline-content">
                    <ul class="author-list">
                        <li class="author-list-item">
                            <a href="/blog/author/janis/" class="author-avatar">
                                <img class="author-profile-image" src="/blog/content/images/size/w100/2021/03/janis.jpg" alt="Janis Rumnieks" />
                            </a>
                        </li>
                    </ul>
                    <div class="article-byline-meta">
                        <h4 class="author-name"><a href="/blog/author/janis/">Janis Rumnieks</a></h4>
                        <div class="byline-meta-content">
                            <time class="byline-meta-date" datetime="2022-06-16">Jun 16, 2022</time>
                            <span class="byline-reading-time"><span class="bull">&bull;</span> 5 min read</span>
                        </div>
                    </div>
                </section>
            </div>

        </header>

        <section class="gh-content gh-canvas">
            <p>A while ago <a href="https://www.rittmanmead.com/blog/2022/04/introducing-rittman-mead-lineage-tool/">I blogged about our Lineage Tool</a>, which back then was limited to diving into the ODI Work Repository and emerging from it with source-to-target data flow diagrams. The task at hand was simple and the design straightforward: show Source and Target database entities and connect them with arrows representing the ELT logic in ODI Mappings. The hierarchy to use to drill down from summary to detail was quite natural: ODI Environment &gt; ODI Model &gt; Datastore (Table) &gt; Attribute (Column).</p><figure class="kg-card kg-image-card"><img src="https://www.rittmanmead.com/blog/content/images/2022/05/image.png" class="kg-image" alt="ODI Environment ODI Lineage Demo" loading="lazy" width="1616" height="885" srcset="https://www.rittmanmead.com/blog/content/images/size/w600/2022/05/image.png 600w, https://www.rittmanmead.com/blog/content/images/size/w1000/2022/05/image.png 1000w, https://www.rittmanmead.com/blog/content/images/size/w1600/2022/05/image.png 1600w, https://www.rittmanmead.com/blog/content/images/2022/05/image.png 1616w" sizes="(min-width: 720px) 720px"></figure><p>This 4-level hierarchy works very well with ODI. Here is a view at the Table level:(Similarly we can have views at the Model or the Environment level.)</p><figure class="kg-card kg-image-card"><img src="https://www.rittmanmead.com/blog/content/images/2022/05/image-1.png" class="kg-image" alt="Demo ODI Environment " loading="lazy" width="1618" height="646" srcset="https://www.rittmanmead.com/blog/content/images/size/w600/2022/05/image-1.png 600w, https://www.rittmanmead.com/blog/content/images/size/w1000/2022/05/image-1.png 1000w, https://www.rittmanmead.com/blog/content/images/size/w1600/2022/05/image-1.png 1600w, https://www.rittmanmead.com/blog/content/images/2022/05/image-1.png 1618w" sizes="(min-width: 720px) 720px"></figure><p>However, there was a temptation to add more to the lineage: OBIEE (OAS/OAC) RPD and Web Catalog lend themselves nicely to lineage analysis. In fact, in the case of these two, Oracle allows us to generate lineage reports from the Model Administration Tool and Catalog Manager respectively.</p><p>Starting with RPD's Physical Model, we have very similar entities there: Physical Tables and their Aliases have Columns. Tables are grouped into Physical Schemas, which in turn are part of Databases. It looks like we have one more hierarchy level here: OBIEE Environment &gt; <u>Database</u> &gt; Physical Schema &gt; Physical Table / Alias &gt; Column. We could acknowledge that different lineage analysis sources will have different hierarchies with their own number of hierarchy levels. However, we also want to see the entire lineage across ODI and OBIEE at a certain hierarchy level - showing ODI lineage at a Column level and OBIEE lineage at a Table level will not work very well. Therefore we had to force all hierarchies to conform to 4 hierarchy levels. Here is the OBIEE RPD Physical Layer:</p><figure class="kg-card kg-image-card"><img src="https://www.rittmanmead.com/blog/content/images/2022/05/image-2.png" class="kg-image" alt="OBIEE RPD Test Environment Database" loading="lazy" width="903" height="1760" srcset="https://www.rittmanmead.com/blog/content/images/size/w600/2022/05/image-2.png 600w, https://www.rittmanmead.com/blog/content/images/2022/05/image-2.png 903w" sizes="(min-width: 720px) 720px"></figure><p>We have 4 hierarchy levels instead of 5 - Environment and Database are squeezed into a single level.</p><p>Notice Physical Tables on the left and their Aliases on the right - table and view aliasing naturally becomes part of the lineage flow.</p><p>Further down the lineage line, we have the OBIEE Presentation Layer - we can keep the Lineage more compact by hiding the BMM Layer by going from Physical straight to Presentation. Controversial? Yes, we do not always want as much detail in a diagram as possible. Just like our ODI lineage diagram that shows only Source and Target tables, hiding the inner workings of the ODI Mapping.</p><figure class="kg-card kg-image-card"><img src="https://www.rittmanmead.com/blog/content/images/2022/05/image-3.png" class="kg-image" alt="OBIEE RPD enviroment Drmo RPD" loading="lazy" width="653" height="931" srcset="https://www.rittmanmead.com/blog/content/images/size/w600/2022/05/image-3.png 600w, https://www.rittmanmead.com/blog/content/images/2022/05/image-3.png 653w"></figure><p>Here we have Presentation Tables and their Columns, Subject Area (SA) instead of a Schema, OBIEE RPD Environment at the top. This time there is no need to an extra hierarchy level, but we add <code>(Presentation)</code>  after the Environment name to better distinguish it from the Physical Layer.</p><p>Adding OBIEE Web Catalog to our Lineage is no harder than adding the RPD. </p><figure class="kg-card kg-image-card"><img src="https://www.rittmanmead.com/blog/content/images/2022/05/image-4.png" class="kg-image" alt="Obiee web cat environment" loading="lazy" width="564" height="1228"></figure><p>This time it seems we only really need 3 hierarchy levels: OBIEE Environment &gt; Analysis (Report) &gt; Report Column. However, we can introduce Catalog Folders to the hierarchy to stand at the Schema level.</p><p>As we can see, conforming to the 4-level hierarchy can be artificial in some cases, but overall the lineage makes sense and, importantly,  we can easily switch between the 4 hierarchy levels to get summary or detailed views, drill down Schemas, Tables and Columns to get a filtered view of those entities.</p><p>But does the Lineage end at the BI Report? It depends on what we want to call Lineage. We can argue that the end point of our lineage is not the Report but the BI User. Getting Usage Adoption data from OBIEE is easy, assuming that Usage Adoption data gathering is enabled. But can we fit UA data into our lineage, and make it conform to the 4-level hierarchy?</p><figure class="kg-card kg-image-card"><img src="https://www.rittmanmead.com/blog/content/images/2022/05/image-5.png" class="kg-image" alt="OBIEE UA Envionment" loading="lazy" width="441" height="233"></figure><p>It is a stretch but yes, we can. Let us note that Usage Adoption is the first lineage source that does not have the concept of a Column and a collection of Columns (e.g. table or report). I chose to assign the user name to the table hierarchy level - because the table and the column hierarchy levels are probably going to be the two most frequently used and I do not want the user to be available at the finest level only. In the example above, the finest detail is Report Access Date. In a Production system that has been used for a few years, it would be substituted with Month or Quarter.</p><p>The end result is one large diagram that goes from the source table and column all the way to the BI User accessing that data in a report.</p><figure class="kg-card kg-image-card kg-width-wide"><img src="https://www.rittmanmead.com/blog/content/images/2022/05/image-6.png" class="kg-image" alt="Data lineage tool mappings" loading="lazy" width="2000" height="713" srcset="https://www.rittmanmead.com/blog/content/images/size/w600/2022/05/image-6.png 600w, https://www.rittmanmead.com/blog/content/images/size/w1000/2022/05/image-6.png 1000w, https://www.rittmanmead.com/blog/content/images/size/w1600/2022/05/image-6.png 1600w, https://www.rittmanmead.com/blog/content/images/size/w2400/2022/05/image-6.png 2400w" sizes="(min-width: 1200px) 1200px"></figure><p>In the diagram, we can select a source column, say, <code>SRC_PRODUCT.PRICE</code> and see which users have accessed reports with Product Price in it. If the column data is deemed sensitive, we can do security audits by using this Lineage diagram. We can see if a certain source Table or Column is currently being used in BI reports and also if those reports are actually being used. We can start our analysis from the other end as well, by selecting a user and seeing what source table and column data that user is or is not accessing.</p><p>As of now, the Rittman Mead's Lineage Tool is capable of tracing and visualising data lineage starting with the ODI Mapping's Source Datastore Column and ending with the OBIEE User. The Lineage Tool is constantly evolving and there is still much we want to add to it. The journey so far has been interesting and I am sure we will revisit the compromises we have made to make the many lineage data sources fit together in a coherent hierarchy in a single end-to-end lineage.</p><p>Interested in finding out more about the Lineage Tool, <a href="mailto:info@rittmanmead.com?subject=Linage%20Tool%20Info">contact us</a>.</p>
        </section>


        <section class="article-comments gh-canvas">
            <div id="disqus_thread"></div>
            <script>
                var disqus_config = function () {
                    this.page.url = "https://www.rittmanmead.com/blog/2022/06/lineage-from-source-table-to/";
                    this.page.identifier = "ghost-6290acd4a4ab93003dd240b9"
                };
                (function() {
                var d = document, s = d.createElement('script');
                s.src = 'https://rittmanmead.disqus.com/embed.js';
                s.setAttribute('data-timestamp', +new Date());
                (d.head || d.body).appendChild(s);
                })();
            </script>
        </section>


    </article>
</main>


    <section class="footer-cta ">
        <div class="inner">
            <h2>Sign up for more like this.</h2>
            <a class="footer-cta-button" href="#/portal" data-portal>
                <div class="footer-cta-input">Enter your email</div>
                <span>Subscribe</span>
            </a>
        </div>
    </section>



<aside class="read-more-wrap">
    <div class="read-more inner">


                    
<article class="post-card post ">

    <a class="post-card-image-link" href="/blog/2022/06/oas/">
        <img class="post-card-image"
            srcset="/blog/content/images/size/w300/2022/05/using-DV-to-write-vis-against-HR-subject-area-OAS-RPD-1.png 300w,
                    /blog/content/images/size/w600/2022/05/using-DV-to-write-vis-against-HR-subject-area-OAS-RPD-1.png 600w,
                    /blog/content/images/size/w1000/2022/05/using-DV-to-write-vis-against-HR-subject-area-OAS-RPD-1.png 1000w,
                    /blog/content/images/size/w2000/2022/05/using-DV-to-write-vis-against-HR-subject-area-OAS-RPD-1.png 2000w"
            sizes="(max-width: 1000px) 400px, 800px"
            src="/blog/content/images/size/w600/2022/05/using-DV-to-write-vis-against-HR-subject-area-OAS-RPD-1.png"
            alt="OAS / DV &amp; HR Reporting                  (A Learning Experience Part 2)"
            loading="lazy"
        />
    </a>

    <div class="post-card-content">

        <a class="post-card-content-link" href="/blog/2022/06/oas/">
            <header class="post-card-header">
                <h2 class="post-card-title">OAS / DV &amp; HR Reporting                  (A Learning Experience Part 2)</h2>
            </header>
            <div class="post-card-excerpt">
                <p>Until recently as a relative newbie to Oracle Analytics Server (OAS) and Oracle Data Visualisation (DV) myself, I was keen to share with you this learning experience.   If you are a HR professional, or you work supporting HR with data and reports, this blog is aimed at you. My intention</p>
            </div>
        </a>

        <footer class="post-card-meta">
            <ul class="author-list">
                <li class="author-list-item">
                    <a href="/blog/author/tim/" class="static-avatar">
                        <img class="author-profile-image" src="/blog/content/images/size/w100/2022/04/IMG_3360-2.JPG" alt="Tim Dickinson" loading="lazy" />
                    </a>
                </li>
            </ul>
            <div class="post-card-byline-content">
                <span><a href="/blog/author/tim/">Tim Dickinson</a></span>
                <span class="post-card-byline-date"><time datetime="2022-06-07">Jun 7, 2022</time> <span class="bull">&bull;</span> 10 min read</span>
            </div>
        </footer>

    </div>

</article>
                    
<article class="post-card post no-image ">


    <div class="post-card-content">

        <a class="post-card-content-link" href="/blog/2022/05/a-quick-way-of-generating-informatica-powercenter-mappings-from-a-template/">
            <header class="post-card-header">
                <h2 class="post-card-title">A quick way of generating Informatica PowerCenter Mappings from a template</h2>
            </header>
            <div class="post-card-excerpt">
                <p>Generating Informatica PowerCenter Content - the OptionsIn our blogs we have discussed the options for Oracle Data Integrator (ODI) content generation here and here. Our go-to method is to use the ODI Java SDK, which allows querying, manipulating and generating new ODI content. Can we do the same with Informatica</p>
            </div>
        </a>

        <footer class="post-card-meta">
            <ul class="author-list">
                <li class="author-list-item">
                    <a href="/blog/author/janis/" class="static-avatar">
                        <img class="author-profile-image" src="/blog/content/images/size/w100/2021/03/janis.jpg" alt="Janis Rumnieks" loading="lazy" />
                    </a>
                </li>
            </ul>
            <div class="post-card-byline-content">
                <span><a href="/blog/author/janis/">Janis Rumnieks</a></span>
                <span class="post-card-byline-date"><time datetime="2022-05-16">May 16, 2022</time> <span class="bull">&bull;</span> 5 min read</span>
            </div>
        </footer>

    </div>

</article>
                    
<article class="post-card post no-image ">


    <div class="post-card-content">

        <a class="post-card-content-link" href="/blog/2022/05/analyzing-brand-reputation-with-oracle-analytics/">
            <header class="post-card-header">
                <h2 class="post-card-title">Analyzing Brand Reputation with Oracle Analytics</h2>
            </header>
            <div class="post-card-excerpt">
                <p>This post illustrates how to use Oracle Analytics to perform brand reputation analysis without machine learning or marketing experience.</p>
            </div>
        </a>

        <footer class="post-card-meta">
            <ul class="author-list">
                <li class="author-list-item">
                    <a href="/blog/author/federico-venturin/" class="static-avatar">
                        <img class="author-profile-image" src="/blog/content/images/size/w100/2016/11/1458436_10202904631526230_1421553460_n.jpg" alt="Federico Venturin" loading="lazy" />
                    </a>
                </li>
            </ul>
            <div class="post-card-byline-content">
                <span><a href="/blog/author/federico-venturin/">Federico Venturin</a></span>
                <span class="post-card-byline-date"><time datetime="2022-05-11">May 11, 2022</time> <span class="bull">&bull;</span> 9 min read</span>
            </div>
        </footer>

    </div>

</article>

    </div>
</aside>


    </div>

    <footer class="site-footer outer">
        <div class="inner">
            <section class="copyright"><a href="https://www.rittmanmead.com/blog">Rittman Mead</a> &copy; 2022</section>
            <nav class="site-footer-nav">
                
            </nav>
            <div><a href="https://ghost.org/" target="_blank" rel="noopener">Powered by Ghost</a></div>
        </div>
    </footer>

</div>


<script
    src="https://code.jquery.com/jquery-3.5.1.min.js"
    integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0="
    crossorigin="anonymous">
</script>
<script src="https://www.rittmanmead.com/blog/assets/built/casper.js?v=9f3710f571"></script>
<script>
$(document).ready(function () {
    // Mobile Menu Trigger
    $('.gh-burger').click(function () {
        $('body').toggleClass('gh-head-open');
    });
    // FitVids - Makes video embeds responsive
    $(".gh-content").fitVids();
});
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2PB82B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</body>
</html>
